系统要求

WebEx Meeting Center 支持 Windows、Mac 和 Linux 操作系统。

WebEx Meeting Center 跨平台支持

桌面
Windows Mac Linux
  版本 XP Vista 7 10.5 10.6 10.7  
Internet Explorer 6 部分
7
8
9
Firefox 最新
Chrome 最新
Safari 4
5
5.1

WebEx Meeting Center 系统要求

Windows 支持

  • Intel Core2 Duo CPU 2.XX GHz 或 AMD 处理器(推荐 2 GB RAM)
  • 启用 JavaScript 和 Cookies
  • 对于 Microsoft Internet Explorer 启用 Active X 并且不拦截(推荐)
  • Java 6.0 或更高版本

Mac 支持

  • Intel 处理器(推荐使用 512 MB RAM 或更多)
  • 启用 JavaScript 和 Cookies
  • 在 Safari 中启用插件
  • Java 6.0 或更高版本

Linux 支持

只要满足以下最低要求,WebEx 支持任何 Linux 发行版:

  • 内核: 2.6 或更高版本
  • X Lib: X11R6 或兼容的更高版本
  • C++ Lib: libstdc++ 6
  • 桌面环境: XFce 4.0 或更高版本、KDE、Ximian 和 Gnome
  • GDK/GTK+ 版本: 2.0 或更高版本
  • Glib: 2.0 或更高版本
  • Sun Java 1.5 或更高版本